Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Daddyservers.com -Buy Che...
Last Post: daddyservers
31-10-2017 07:28 PM
» Replies: 0
» Views: 41
Free RDP services
Last Post: anybesent
02-10-2017 05:13 PM
» Replies: 0
» Views: 143
RDPproviders...remote des...
Last Post: anybesent
28-09-2017 07:15 PM
» Replies: 0
» Views: 65
rdpproviders.com-RDP stat...
Last Post: anybesent
11-09-2017 02:57 PM
» Replies: 0
» Views: 115
RDP not working
Last Post: darkside61
09-01-2017 07:20 PM
» Replies: 0
» Views: 950
Scanner Problem after RDP...
Last Post: starprince2009
19-12-2016 01:24 PM
» Replies: 0
» Views: 258
RDP for just 5.99$ a mont...
Last Post: noordz
28-08-2016 03:09 PM
» Replies: 0
» Views: 471
Rdpnation.com - BASIC RDP...
Last Post: rdpnation
30-12-2015 12:31 PM
» Replies: 0
» Views: 391
Yubikey redirection
Last Post: Sagarno
05-11-2015 12:27 PM
» Replies: 0
» Views: 3358
blazeservr.com-Cheap Wind...
Last Post: blazeservr
15-10-2015 06:14 AM
» Replies: 0
» Views: 553

 
  Free RDP services
Posted by: anybesent - 02-10-2017 05:13 PM - No Replies

RDPproviders wants to provide a free trial of RDP server
if you are interested to join this please visit our website http://www.rdpproviders.com
feel free and safe you are not going to be charge any thing for trial offers
just visit our website provide your email id and join our free trail offer

Print this item Send this item to a friend

Smile RDP not working
Posted by: darkside61 - 09-01-2017 07:20 PM - No Replies

Hello fellows.

I have Windows 10 computer in a lan, with Hyper V installed.
One of my virtual machines (Windows 10 machine on a Hyper V under Windows 10 SO) has the NO-IP DUC software installed.
Inside my network I can acess the virtual machine trough RDP if I use the IP but there is no response if I use the no-ip host. Pinging NO-IP host from inside the lan, works. Pinging NO-IP host from the internet, works fine.
But trying to access the VM using the name of the NO-IP host doesn't work at all!
I've set permissions in the VM to access Remote Connections.

Does anyone has an idea where the problem is?

In the same Hyper V I have a Windows Server 2016 with the NO-IP DUC software running 100% using RDP and the host name!!!

Any help will be appreciated!

Tks in advance

Print this item Send this item to a friend

  Scanner Problem after RDP 8.1 Update
Posted by: starprince2009 - 19-12-2016 01:24 PM - No Replies

Hello to everybody
I'm a business analyst in a bank and my problem is that my scanner doesn't work on the local side within our banking application which have been executed on i.e 11 browser. That problem occurs when we update our RDP connection from RDP 8.0 to RDP 8.1 in Windows 8.1.
when we stay In RDP 8.0, Everything is ok and scanner selection Windows api Works and Scanner Works but In RDP 8.1, Windows api doesn't come to screen and scanner doesn't work
I tried to disable WIA from Admin Panel but it didn't work. What is reason of that scanner does'nt work and also how can we solve this scanner working problem?
If you help me for this issue, I will be very glad. Thank you for your all support.
Sincerely

Print this item Send this item to a friend

  Yubikey redirection
Posted by: Sagarno - 05-11-2015 12:27 PM - No Replies

Hi everyone,

Just a question to see if anybody have experienced with similar devices as the Yubikey from Yubico


A YubiKey is a small hardware device that offers two-factor authentication to the users, recognized as a Keyboard device in windows.

The problem is that this device is not redirected through enhanced session and/or with the RemoteFX USB devices capabilities, so if a user press the Yubikey on the client machine the host doesn't receive the String of characters sent by the device.

Did anybody had any similar experience that were able to solve?


Thanks!

Print this item Send this item to a friend

  login screen is not coming when i login through rdp
Posted by: rboyina - 08-03-2014 07:50 PM - Replies (1)

Hi,

my problem is strange.
i login through rdp(vpn access) to my office system.
when i ran application through vs2010, login screen is not coming.
i have seen iis.
why its not working through rdp where i am using properly from office.
any gucess what wrong.

wait for ur valuable reply

thanks
ram

Print this item Send this item to a friend


Contact Us | RDP Forum | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication